Закрыт

Устанавливается старая версия

Пытался установить последнюю версию 1.0.1.8, как у друзей, но устанавливается только версия 1.0.1.6.Помогите решить проблему, пожалуйста.
17:24
235
18:46

Так и должно быть! АКТУАЛЬНАЯ ВЕРСИЯ 1.0.1.6.
Версия 1.0.1.8 несмотря на более высокий номер — УСТАРЕЛА, КОМАНДОЙ ПЕРЕВОДЧИКОВ НЕ ПОДДЕРЖИВАЕТСЯ И ОБНОВЛЯТЬ ПЕРЕВОД НЕ БУДЕТ!
Если ваши друзья хотят чтоб у них обновлялся перевод — посоветуйте им ПОЛНОСТЬЮ удалить версию 1.0.1.8 (без следов в фаловой системе и реестре) и установить актуальную версию 1.0.1.6 с этого сайта.
P.S. Я не переводчик, но информация обо всем вышесказанном доступна на этом сайте, что называется, «в упор». Странно что вы этого всего не увидели.
06:35
Все верно. Актуальная версия лаунчера 1.0.1.6. Причиной отказа от этой версии послужило данное событие, однако несмотря на то, что мы были вынуждены вернуться к более старой версии, на текущий момент мы исправили в ней большинство ошибок, имеющихся в неподдерживаемой нами версии 1.0.1.8.